当前位置:首页 > 问答

通达信公式管理怎么用

我来帮TA回答

请问在通达信设置公式后如何使用?

请贴上公示内容,谢谢。

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;

通达信选股公式怎么用

华西用的是通达信软件.
这是一个选股公式,点击功能---专家系统---公式管理器---条件选股公式----
其他类型-----新建---把源码复制粘贴进去---起一个名称(大跌选股)----确定
==========================
副图指标:
点击功能---专家系统---公式管理器---技术指标----
其他类型-----新建---把源码复制粘贴进去---起一个名称(大跌)----确定
=============================
应用:1,选股:功能----选股器---条件选股---选择大跌选股公式---选择周期,一般为日线---加入条件----改变范围,选择上a,深圳a等等----选股入板块---新建板块---板块名称(大跌选股板块),板块简称ddxgbk,以后可以输入ddxgbk打开板块----执行选股;
2.副图指标:k线图页面,右键副图指标(页面下部分)----其他类型---大跌--太累了
===========================这是我回答人家的,作为参考实例

请问通达信 公式管理器 里写好的公式 怎么在条件选股里没有呢

在公式管理器安装时,需要选择用户---条件选股公式---其他类型后,选择新建安装就可以了.这下公式就会在条件选股里.

通达信macd面积公式怎么导入

{MACD面积}

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

JC:=DEA-DIF;


绿柱面积:IF(MACD<0,SUM(0-MACD,BARSLAST(JC<0)),0),NODRAW,COLOR00FF00;

红柱面积:IF(MACD>0,SUM(MACD,BARSLAST(JC>0)),0),NODRAW,COLOR00FFFF;

A1:=IF(MACD<0,HHV(绿柱面积,BARSLAST(JC<0)),0);

A2:=IF(MACD>0,HHV(红柱面积,BARSLAST(JC>0)),0);

DRAWNUMBER(CROSS(DIF,DEA),0,REF(A1,1)),COLOR00FF00;

DRAWNUMBER(CROSS(DEA,DIF),0,REF(A2,1)),COLOR00FFFF;

LM:=REF(绿柱面积,BARSLAST(CROSS(DIF,DEA))+1);

HM:=REF(红柱面积,BARSLAST(CROSS(DEA,DIF))+1);

转强:CROSS(红柱面积,LM),NODRAW,COLORFFFF00;

转弱:CROSS(绿柱面积,HM),NODRAW,COLOR00FF00;

DRAWICON(转强,DEA,5);

DRAWICON(转弱,DEA,6);


请老师编写一个macd的选股公式通达信的谢谢

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
SX:=BARSLAST(CROSS(DEA,DIFF))+1;
JX:=BARSLAST(CROSS(DIFF,DEA))+1;
T1:=IF(JX=1 AND DIFF>REF(DIFF,REF(JX,1)+1),1,0);
T2:=IF(JX=1 AND LLV(DIFF,SX)>REF(LLV(DIFF,SX),SX),1,0);
XG:T1 OR T2;

  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网